Hello all: Contrary to the documentation, on our OES2sp3 servers, iManager will NOT install be following the documentation. When I run the install bin file, and after a few clicks, I am greeted with a lovely screen telling me to install iManager using YAST and the OES Install and Config application. WTF, that is NOT in the documentation!

So now I am stuck. How do I install 2.7.6? All help greatly appreciated, Chris.