Hi,

i `ve got a problem by using the Linux User Management Plugin in
iManager 2.7.6. I use "View Object" and select an object (Type: Dynamic
Group) to modify it. There is an Tab called "Linux-Profile" and when i
want to select the Tab there a three subtabs.

General
Enable Group Members
Linux Services

I get the following message when i selected the Linux Services tab.

java.lang.NullPointerException at
com.novell.LinuxUserManagement.modules.EnableServi cesForLUMGroup.getIncludeIndexList(EnableServicesF orLUMGroup.java:130)
at
com.novell.LinuxUserManagement.modules.EnableServi cesForLUMGroup.show(EnableServicesForLUMGroup.java :109)
at com.novell.emframe.dev.PropertyBook.showPage(Prope rtyBook.java:1213)
at com.novell.emframe.dev.PropertyBook.doShow(Propert yBook.java:943) at
com.novell.emframe.dev.PropertyBook.execute(Proper tyBook.java:154) at
com.novell.emframe.dev.Task.execute(Task.java:505) at
com.novell.nps.gadgetManager.BaseGadgetInstance.pr ocessRequest(BaseGadgetInstance.java:858)
at
com.novell.nps.gadgetManager.BaseGadgetInstance.ha ndleAction(BaseGadgetInstance.java:2384)
at
com.novell.nps.gadgetManager.GadgetManager.process InstanceRequest(GadgetManager.java:1606)
at
com.novell.nps.gadgetManager.GadgetManager.process ServiceRequest(GadgetManager.java:1062)
at
com.novell.nps.PortalServlet.handleFrameService(Po rtalServlet.java:509)
at com.novell.nps.PortalServlet.processRequest(Portal Servlet.java:373)
at com.novell.nps.PortalServlet.doPost(PortalServlet. java:279) at
javax.servlet.http.HttpServlet.service(HttpServlet .java:641) at
com.novell.emframe.fw.servlet.AuthenticatorServlet .service(AuthenticatorServlet.java:332)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:722) at
org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:305)
at
org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:210)
at
org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:222)
at
org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:123)
at
org.apache.catalina.authenticator.AuthenticatorBas e.invoke(AuthenticatorBase.java:581)
at
org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:168)
at
org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:99)
at
org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:118)
at
org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:407)
at
org.apache.coyote.http11.AbstractHttp11Processor.p rocess(AbstractHttp11Processor.java:1002)
at
org.apache.coyote.AbstractProtocol$AbstractConnect ionHandler.process(AbstractProtocol.java:585)
at
org.apache.tomcat.util.net.JIoEndpoint$SocketProce ssor.run(JIoEndpoint.java:312)
at java.util.concurrent.ThreadPoolExecutor.runWorker( Unknown Source) at
java.util.concurrent.ThreadPoolExecutor$Worker.run (Unknown Source) at
java.lang.Thread.run(Unknown Source)

what can i do to solve the problem? i`ve reinstalled the lum-plugins,
but the same exception occurs.

best regards.

fhgmika


--
fhgmika
------------------------------------------------------------------------
fhgmika's Profile: https://forums.netiq.com/member.php?userid=313
View this thread: https://forums.netiq.com/showthread.php?t=46592