Hi all,
I installed an iManager 2.7.6 on a RHEL 6.2 64 bits and I'm having the
error when i try to log in

> java.lang.UnsatisfiedLinkError:
> /var/opt/novell/iManager/nps/WEB-INF/bin/linux/libJClient.so.1.0.0:
> libstdc++.so.6: cannot open shared object file: No such file or
> directory
> NDSNamespaceImpl....235 java.lang.Exception: Unable to initialize
> JClient: java.lang.UnsatisfiedLinkError:
> /var/opt/novell/iManager/nps/WEB-INF/bin/linux/libJClient.so.1.0.0:
> libstdc++.so.6: cannot open shared object file: No such file or
> directory
> NDSNamespaceImpl....236 This could be because of NICI or native library
> issues


I saw that this was a bug of the documentation and found several places
where it explains the missing libraries, but the problem is that I dont
know which was the final conclusion about this, and which libraries are
really necessary.
I think that I'm missing some 32 bits libraries, but in this places says
different ones, and I could not be asking to install them just for test
cause I'm in an production environment.

http://tinyurl.com/bw8rt22
https://bugzilla.novell.com/show_bug.cgi?id=773445#c3
http://tinyurl.com/c7dlyg9

compat-libstdc++-33-*.el6.i686.rpm (RHEL 6 32-bit) ---> Is this ok?

libstdc++-4.4.6-3.el6 32 bits version (i686) --> Is this ok? Cause in
the documentation is not included but the forum threat yes

So my question is, Which have the latest package requirement list? The
official 2.7.6 documentation?

Thanks in advanced


--
sbenavidez
------------------------------------------------------------------------
sbenavidez's Profile: https://forums.netiq.com/member.php?userid=560
View this thread: https://forums.netiq.com/showthread.php?t=47566