Hi all,

I'm doing an IDM upgrade from 4.0.1 to 4.0.2 and have run into an issue
where even after upgrading iManager to 2.7.7 I'm unable to manage the
IDM drivers etc. I'm getting the error "This page requires that
Identity Manager Version: 3.0.1 or newer be installed on all associated

This support article
(http://www.novell.com/support/kb/doc.php?id=7008807) seems to relate to
the issue I'm having (albeit with a different IDM version). As per that
article I've attempted to install the latest IDM plugins I'm able to
find from the Novell download site (version 4.0.1) however keep running
into the same issue. Are there any later plugins available for version
4.0.2? The servers I'm upgrading dont have internet access so am
relying on the Novell downloads site to get updates.



andrewsilcock's Profile: https://forums.netiq.com/member.php?userid=6818
View this thread: https://forums.netiq.com/showthread.php?t=50016