I recommend verifying manually if .Net 2.0 is installed on the source.
If not, install it (where possible. If using NT4, which is still
supported as of this post, it's not possible to install .Net 2.0). If
it is installed, contact support and have diagnostics ready.

zeevromm's Profile: http://forums.novell.com/member.php?userid=77856
View this thread: http://forums.novell.com/showthread.php?t=435120