Home

Results 1 to 3 of 3

Thread: Who had use Protect 10.4.0 ?

Hybrid View

  1. #1
    wyldkao NNTP User

    Who had use Protect 10.4.0 ?


    Hi All
    Who had upgrade or install 10.4.0 and work fine ?
    Because I remove my protect 10.3.0HF2 and install 10.4.0 (10.4.0 does
    not support upgrade), I try to add original ESXi 5.1.0 container it show
    error.
    it seem authentication problem...but I clear remember the root's
    password (and I could login esxi client at same time).

    Who work fine or has similar issue like me ?


    wyld


    --
    wyldkao
    ------------------------------------------------------------------------
    wyldkao's Profile: https://forums.netiq.com/member.php?userid=1688
    View this thread: https://forums.netiq.com/showthread.php?t=48315


  2. #2
    wyldkao NNTP User

    Re: Who had use Protect 10.4.0 ?


    Error Code
    Type System.Exception
    Message Attempt to discover VMware ESX Server (version 3.0 or later)
    failed.
    Source GetMachineInfo
    Source Method
    PlateSpin.Athens.GetMachineInfoNameSpace.GetDirect ESX3Info.retrieveInfoInternal

    Source Method Signature Void
    retrieveInfoInternal(System.Collections.Generic.Li st`1[PlateSpin.PortabilitySuite.Machines.VMwareEsxVirtu alMachineBasicProps])

    Source Module C:\Program Files\PlateSpin Protect
    Server\Controller\Packages\0\c6c9e041-4618-4ccf-bcb1-cae4a69a0b0d\1\GetMachineInfo.exe

    Stack Trace 於
    PlateSpin.Athens.GetMachineInfoNameSpace.GetDirect ESX3Info.retrieveInfoInternal(List`1
    listVMsForFullInfo) 於
    PlateSpin.Athens.GetMachineInfoNameSpace.GetDirect ESX3Info.RetrieveInfoWithContainedMachines[T](List`1
    listVMsForFullInfo) 於
    Platespin.Operations.GatherMachineData.GatherConta inerDataAction.Execute(IActionContext
    context) 於
    PlateSpin.OperationsFramework.Controller.Execution .Action.run(Boolean
    rollback)


    --
    wyldkao
    ------------------------------------------------------------------------
    wyldkao's Profile: https://forums.netiq.com/member.php?userid=1688
    View this thread: https://forums.netiq.com/showthread.php?t=48315


  3. #3
    zatoogi NNTP User

    Re: Who had use Protect 10.4.0 ?


    Hello wyldkao

    I using protect 10.4 form Thailand If you need to upgrade platespin
    10.3 to 10.4. You must remove platespin 10.3 and SQL of platespin after
    that you con install platespin 10.4.

    If you need to experience exchange please add my email.

    zatoogi_ball@hotmail.com


    --
    zatoogi
    ------------------------------------------------------------------------
    zatoogi's Profile: https://forums.netiq.com/member.php?userid=5850
    View this thread: https://forums.netiq.com/showthread.php?t=48315


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •