Hi all,

We have a application (dotnet application, being discovered as windows
application by wizard) that get killed by secure login while executing a
specific function.
Secure login works fine for logging in and changing password, but if the
user does a specific calculation in the application the the application
dies. If we dissable SL then its no problem with that calculation, so we
enabled debug loggong for windows application and this ends up in the
log.
T(11/27/12 11:20:56) WinSSO T6388: Unable to retrieve module name of
window 0x80170
T(11/27/12 11:20:56) WinSSO T6388: Unable to retrieve module name of
window 0x405ba
T(11/27/12 11:20:57) WinSSO T6840: Unable to retrieve module name of
window 0x106ee
T(11/27/12 11:20:57) WinSSO T6388: Unable to retrieve module name of
window 0x206e0
T(11/27/12 11:20:57) WinSSO T6840: Unable to retrieve module name of
window 0x106f4
T(11/27/12 11:21:11) WinSSO T6388: Unable to retrieve module name of
window 0x106f6
T(11/27/12 11:21:11) WinSSO T6388: Unable to retrieve module name of
window 0x106f8
T(11/27/12 11:21:16) WinSSO T6388: Unable to retrieve module name of
window 0x107fc
T(11/27/12 11:21:16) WinSSO T6388: Unable to retrieve module name of
window 0x107fe
T(11/27/12 11:21:16) WinSSO T6840: Unable to retrieve module name of
window 0x108f8
T(11/27/12 11:21:16) WinSSO T6388: Unable to retrieve module name of
window 0x108fa
T(11/27/12 11:21:18) WinSSO T6840: Unable to retrieve module name of
window 0x10968
T(11/27/12 11:21:18) WinSSO T6388: Unable to retrieve module name of
window 0x1096a
T(11/27/12 11:21:18) WinSSO T6388: Unable to retrieve module name of
window 0x10978
T(11/27/12 11:21:18) WinSSO T6388: Unable to retrieve module name of
window 0x1097a

So is there a way to handle windows that we ar unable to retrive named
for? Or does anybody have a better Idea how to handle this.

best regards

Lennart


--
lelle
------------------------------------------------------------------------
lelle's Profile: https://forums.netiq.com/member.php?userid=410
View this thread: https://forums.netiq.com/showthread.php?t=46253