SecureLogin 8.0.1 supports Firefox only up to version 28.

Now even the ESR organisation release is at version 31 - need NSL updated?


sk