I have a Windows 7 desktop with SecureLogin 8 and Novell Client 2 SP3
for Windows 7. Previously the Novell Client was configured to work with
our Prod eDir server without NSL but we are trying to configure the
machine for testing purposes with our Dev eDir server to test our new
NSL implementation. With our XP boxes we just updated the Novell Client
login parameters to point to our Dev eDir and it worked great however,
for the Windows 7 box this doesn't seem to work. Even after updating
the Novell Client login parameters to use the eDir server it continues
to authentication through the Prod eDir servers that do not have the NSL
schema updates so it causes errors. I have checked the OES server
running the Dev eDir and it looks like TCP/IP and SLP are both
configured. There are no firewalls blocking traffic. We can
successfully ping the eDir server by both name and IP. I have tried
adding the Dev server to the Novell Client DA list. Nothing seems to
help. I know this is the SecureLogin channel but I could not find a
Novell Client channel and since it is being used by SecureLogin I was
hoping someone else may have had a similar experience in this channel
and could point me in the right direction.


gdrtx's Profile: https://forums.netiq.com/member.php?userid=1660
View this thread: https://forums.netiq.com/showthread.php?t=52424