I have a problem with a distinct user in a domain with (AD-integrated)
securelogin 8.0.1 HF1. When wanting to change settings or change an
application definition or delete a credential an error pops up and the
change is not saved.

"Error changing data version
The change you have made to the database version has not been saved as
roll back to a previous version is not allowed."

on the user object | manage securelogin | advanced settings | datastore
| select version = 'empty'. Selecting any other version (i can choose
between 'empty', 3.0, 3.5 / 5.5 and 6.0) produces this error (means can
not get changed.
Version applied to this object: 6.0 Preference Set PP Enabled

thanks for your help, florian

florianz's Profile: https://forums.netiq.com/member.php?userid=309
View this thread: https://forums.netiq.com/showthread.php?t=53246