Hi guys, I have recently tried upgrading my Sentinel 7.0.1 system to
Sentinel 7.0.3 following the official manual. The upgrade process run
fine at first, but when it came to DB upgrade part it failed with the
following message:

>
> ================================================== =============================
> Sentinel database update
> ================================================== =============================
>
>
>
>
> ================================================== =============================
> Sentinel database update was halted.
> ================================================== =============================
>
> Error installing packages.
>
> Failed to start the database.
> Unable to start the database for the update.
> error: %postun(novell-Sentineldb-SLES-7.0.1.0-652.x86_64) scriptlet
> failed, exit status 1
>
> ================================================== ================================================== ========
>


Does anyone have an idea what's the problem? Thanks.


--
zero00104
------------------------------------------------------------------------
zero00104's Profile: https://forums.netiq.com/member.php?userid=4919
View this thread: https://forums.netiq.com/showthread.php?t=47737