Hi All
I want to collect log on IIS 8.0 bu using sentinel agent. but when I
install agent, it show 2869 error code, then I use msiexec /i
IIS2SentinelInstaller.msi /L*v c:\install.txt

I find 2 error message:
Property(C): VSDNETMSG = This setup requires the .NET Framework version
2.0.50727. Please install the .NET Framework and run this setup again.
Property(C): VSDVERSIONMSG = Unable to install because a newer version
of this product is already installed.

Win2008 seem could not install .net 2.0 package, and I had try to
disable UAC function. but I still could not install IIS agent.

which step I forgot or misconfig ?



wyldkao's Profile: https://forums.netiq.com/member.php?userid=1688
View this thread: https://forums.netiq.com/showthread.php?t=47915