SLM Version: Version: 1.2.1.0_992
WMI Connector: 2011.1r2
Windows Collector: 2011.1r3
Event Source: Windows 2008 R2

Its a fresh and lab setup.

ESM Live View does not show any error on Event Source, but opening Raw
Data Tap on event source does not show any event and when I check the
swecs.log, it also does not contain any error.

But when I run the "Test Connection" on event source, only then
swecs.log shows the following error:
2014-01-07 15:25:20,581|20|WARN|Notify client error :
2##ED6442C0-59AC-1031-BACB-B8AC6FC9BAB2##172.16.241.154##WECS error :
TaskMan (tcp://172.16.241.154:1024/) : Task for EventSource
ED6442C0-59AC-1031-BACB-B8AC6FC9BAB2 already exists.
2014-01-07 15:25:20,581|20|ERROR|Management Request failed :
tcp://172.16.241.154:1024/|TaskMan (tcp://172.16.241.154:1024/) : Task
for EventSource ED6442C0-59AC-1031-BACB-B8AC6FC9BAB2 already exists.|
at
Novell.Sentinel.Windows.EventManagement.Services.E ventTaskManager.RegisterTasks(EventSource
eventSource, IList`1 logs)
at
Novell.Sentinel.Windows.EventManagement.Services.E ventProtocol.ProcessRequest(EventRequest
request)
at
Novell.Sentinel.Windows.EventManagement.Services.E ventProtocol.OnManagementMessage(String
args)
at
Novell.Sentinel.Windows.EventManagement.Channels.P luggin.OnReceive(IAsyncResult
result)
2014-01-07 15:25:20,581|20|WARN|Notify client error :
2##SWMS##172.16.241.154##WECS failed to process management request
TaskMan (tcp://172.16.241.154:1024/) : Task for EventSource
ED6442C0-59AC-1031-BACB-B8AC6FC9BAB2 already exists

Please help


--
sharfuddin
------------------------------------------------------------------------
sharfuddin's Profile: https://forums.netiq.com/member.php?userid=1016
View this thread: https://forums.netiq.com/showthread.php?t=49620