I downloaded and copied the ldap dll to my project library and i also
copied the mono security dll version 4 to the same location as i copied
the novel ldap dll. I added reference of the ldap library in c#.net 2008
project. The problem is the moment the program calls the connect of the
ldap library it throws the exception saying that it cannot load the
version 1.1 of the mono dll. I chatted in mirc group of the mono and
someone told that even if you the version 4 of the mono dll. Can any one
help me on this?

Thanks in advance.


reachb4's Profile: http://forums.novell.com/member.php?userid=116548
View this thread: http://forums.novell.com/showthread.php?t=444521