will 8.7 work with .NET 4.5 or must we install .NET 3.5

I ask because recently Microsoft has made it more difficult to install
3.5 on Server 2012

"You cannot enable the Microsoft .NET Framework 3.5 feature on Windows
Server 2012 R2, Windows Server 2012, Windows 8.1, or Windows 8 after you
install security update 2966827 or 2966828"

https://support.microsoft.com/en-us/kb/3002547


--
muszyngr
------------------------------------------------------------------------
muszyngr's Profile: https://forums.netiq.com/member.php?userid=6689
View this thread: https://forums.netiq.com/showthread.php?t=53383