Hi All

I hope this isn't a really dumb question but we have 2 Primary ZCM servers running 11.3.1. I am wanting to replace one of these as it is on old hardware so I am adding a new server as a third primary server and will then retire one of the old primary servers. Using the ZCM 11 SP3a dvd I attempted to install ZCM but it said it could not as the ZCM version you are installing is incompatible with your zone. I figured that means I needed the 11.3.1 media to attempt the install. The only 11.3.1 media I can find is the 11.3.1 Update.zip. I have opened this file and there is not a logical .sh file to start the install. If anyone can point me in the right direction on how to install this server it would be much appreciated.