I hope everything is fine with you, I would like to know if you can help me with an issue of the NSD upgrade from version 7.0.3 to 7.1. I have tried to uninstall version 7.0.3 but I get the following message error:

Invalid or corrupt jarfile uninstaller.jar

Do you know which would be the reason?

Thanks in advance for your help.