Hi All,
Pleased to announce the general availability of Sentinel 7.3.0.1
(Sentinel 7.3 HF1) today.

This release includes fixes for the following.
> Unable to edit complex Correlation Rules that includes trigger

operations (Bug 917737)
> Cross-site scripting (XSS) vulnerabilities in some of the Sentinel UI

components
> Appliance OS updates to fix some of the OpenSSL and other security

vulnerabilities.

Sentinel 7.3.0.1 can only be used for upgrade installations. Customers
can upgrade to Sentinel 7.3.0.1 from Sentinel 7.0 or later versions.

Refer to Download URL for standard installations:
http://download.novell.com/Download?...d=mBuUwDq2kD0~
Sentinel 7.3.0.1 Appliance updates are published and available over NCC
channel.
Sentinel 7.3.0.1 Release notes can be found at
http://tinyurl.com/o2s6o6k


Thanks,
Rajasekhar V.
Release Manager
VRajasekhar@NetIQ.com


--
vrajasekhar
------------------------------------------------------------------------
vrajasekhar's Profile: https://forums.netiq.com/member.php?userid=7871
View this thread: https://forums.netiq.com/showthread.php?t=53453