Please see TID 7016477 for full details and a temporary workaround.

To summarize, any SOAP/WS-Security-authentication request sent to the Vibe 4.0 server causes the server's SSL to break. The possible clients that can cause this issue are:
  1. Novell GroupWise client
  2. Novell Vibe Desktop client version 1.x
  3. Novell Vibe Add-In for MS-Office

Note: Novell Vibe Desktop client version 2.0 does NOT cause this problem.

For more details and a temporary workaround, please visit TID 7016477.