On April 20, Google started deprecating the OAUTH 1.0 API. Shortly after
that I started getting errors while using IDM and the google driver to
create accounts in my Google domain. I just spoke with support at Google
and he confirmed that IDM is indeed trying to use the older API that had
been deprecated for my domain. Google turns up little that relevant. I
see nothing on this forum. Am I really the first to find this issue?

For reference, here is the content of the error from ndstrace:

DirXML Log Event -------------------
Driver: \TREE_NAME\ROOT_OU\DriverSet\Google Apps - Staff
Channel: Subscriber
Object: \TREE_NAME\ROOT_OU\Users\test4
Status: Error
Message: <description>Service Exception:
com.google.gdata.util.ServiceException: Service Unavailable
Quota exceeded for the current request
<exception class-name="com.google.gdata.util.ServiceException">
<message>Service Unavailable</message>

mfinn's Profile: https://forums.netiq.com/member.php?userid=9717
View this thread: https://forums.netiq.com/showthread.php?t=53535