Going to 2014 soon but need to patch 2 instances of 2012 Linux webaccess to latest sp3 in the interim.

One Linux server has Webaccess only so not a problem
The other Linux server has Webaccess and a POA - can I patch Webaccess only to sp3 or will automatically update the POA too?
If it automatically updates the POA - ok to run the patched POA with the Primary domain at a lower patch level to which the poa belongs (the mta is on a different server)