This system connects a Vault (eDirectory) to Google with users and one
The group is defined with in the Vault with the membership controlled by
another driver

Initially setup using older 4.0.2 Google driver but later the new driver
was installed and configuration copied over to the newer driver. The old
driver was working fine and the Google group was populated. With the new
driver Google group membership has been an issue and need to be

When the membership of the vault group changes the user is added to the
Google group. So I can deleted group Membership and re-add the user. But
with thousands of users spread through out the tree this is very time

When the vault group is migrated to Google, any current Google group
members are deleted, and then all the Vault Group members are added
(except for some errors, but about 85% of the defined users). But as
soon as the adding finishes the system starts deleting the Google group

I can see the commands in the logs defining the initial deletion and the
after the add commands to delete the members.

Where is this command being triggered from. I reviewed the rules and
don't see the rule

I have the logs zip for review

Any help would be appercetaed as the number of groups will increase


<product edition="Standard" version="">DirXML</product>
<contact>Novell, Inc.</contact>

<product build="20150407_0011" instance="Google App"
version="">GoogleApps Driver</product>
<contact>NetIQ Corporation</contact>

dkoepke's Profile:
View this thread: