Well, once again something with MSI install not getting properly formed. ZCM 11.2.3. Trying to accomplish bundle for Google Chrome setup. MSI not big one (some 45 mega), why not to upload and run from local cache. Done. But ... does not install. Checking cache MSI is there as should. Took a look for log and ... well ... in Chrome MSI setup log I see at once "Running installation inside multi-package transaction C:\Program Files (x86)\Novell\ZENworks\bin\GoogleChromeStandaloneEn terprise64.43.0.2357.130.msi
MSI (s) (9C:04)". Yes, MSI file name is long, but shouldn't make any problems. As You see before msi file in this command line is missing cache-dir path! Line should be something ... "Running installation inside multi-package transaction C:\Program Files (x86)\Novell\ZENworks\cache\zmd\ZenCache\9f229ac2-f691-4cdd-adfc-a8c278ea981e\GoogleChromeStandaloneEnterprise64.43 .0.2357.130.msi". Did check in ZCM Agent log, yes, it was tried to run wo cache-dir, just as "/i GoogleChromeStandaloneEnterprise64.43.0.2357.130.m si". Tried later this long cache-path included run manually and ... ok. So, long naming shouldn't be a problem.
Any ideas? Well, probably I must change bundle and point to ... network location, but, anyway, why this happen?
More thanks, Alar.
PS! Tried in two zones (on different servers).