With the latest release of Firefox ESR, ZCC is obviously classified as hopelessly dangerous and it just won't let me go there (says "(Felkod: sec_error_untrusted_issuer)". It does work in ie but I'm not so sure it is properly updated, I never use it. My Chrome browser still lets me in but i know it is not the latest and i dare not restart it...
Is there a way to convince Firefox (ESR 31.8.0) that ZCC is ok to view while still using the internal ZENWorks certificate?