So a few days ago I installed the OES11 update to block the automatic
update to SLES11sp4 from sp3.

Now today I see there's an update for all my boxes (including the OES11
boxes) that will prep SLES11sp3 to go to sp4.

What gives? Should I block this update? Is it going to cause issues
with my OES11 boxes?

I'm wondering why it even shows up for my OES boxes when they have the
update on them to block moving to SLES1sp4.