The servers hosting my web access and mobility components are running SUSE11 SP3, not OES 11.
SUSE's updater is encouraging me to move to SP4 on those servers.
Are there any known reasons to not update?

OES11 has a patch specifically to prevent the underlying SUSE from updating.
I can't think of any reason why updating would be an issue for GW, but I figured I'd ask.