Hello,

Have a weird problem getting our Production AD password sync started.

I have this working in Development, though when I moved everything to
Prod the Remote Loader looks to dropping password changes.

New users created using iManager in the IDV tree are created in AD and
the passwords are synced a crossed. Passwords changed by Ctl-atl-del and
by the admin console in AD are changed in AD, though dropped in RL.

Any suggestions on where to look are greatly appreciated.

Allen

DirXML: [08/12/15 12:16:05.28]:
DirXML Log Event -------------------
Driver = \PHSIDV\pembroke\services\Pluto Driver Set\Active
Directory Driver
Thread = Publisher Channel
Level = success
DirXML: [08/12/15 12:17:05.22]: ADDriver: get object changes - 0x0000
DirXML: [08/12/15 12:17:05.22]: ADDriver: process object change entry
DirXML: [08/12/15 12:17:05.22]: ADDriver: Processing change from AD:
isDeleted: NULL, whenCreated NULL, name NULL
DirXML: [08/12/15 12:17:05.22]: ADDriver: Publisher MODIFY
DirXML: [08/12/15 12:17:05.22]: ADDriver: Publisher Modify-
effectiveClassQuery dn=CN=Kris
Keller,OU=Users,OU=Faculty,OU=WardParkway,DC=pembr okehill,DC=org
className=user
DirXML: [08/12/15 12:17:05.22]: ADDriver: accountExpires
DirXML: [08/12/15 12:17:05.22]: ADDriver: description
DirXML: [08/12/15 12:17:05.22]: ADDriver: dirxml-uACAccountDisable
DirXML: [08/12/15 12:17:05.22]: ADDriver: displayName
DirXML: [08/12/15 12:17:05.22]: ADDriver: facsimileTelephoneNumber
DirXML: [08/12/15 12:17:05.22]: ADDriver: givenName
DirXML: [08/12/15 12:17:05.22]: ADDriver: initials
DirXML: [08/12/15 12:17:05.22]: ADDriver: l
DirXML: [08/12/15 12:17:05.22]: ADDriver: logonHours
DirXML: [08/12/15 12:17:05.22]: ADDriver: mail
DirXML: [08/12/15 12:17:05.22]: ADDriver: ou
DirXML: [08/12/15 12:17:05.22]: ADDriver: physicalDeliveryOfficeName
DirXML: [08/12/15 12:17:05.23]: ADDriver: postOfficeBox
DirXML: [08/12/15 12:17:05.23]: ADDriver: postalCode
DirXML: [08/12/15 12:17:05.23]: ADDriver: sAMAccountName
DirXML: [08/12/15 12:17:05.23]: ADDriver: sn
DirXML: [08/12/15 12:17:05.23]: ADDriver: st
DirXML: [08/12/15 12:17:05.23]: ADDriver: streetAddress
DirXML: [08/12/15 12:17:05.23]: ADDriver: telephoneNumber
DirXML: [08/12/15 12:17:05.23]: ADDriver: title
DirXML: [08/12/15 12:17:05.23]: ADDriver: userPrincipalName
DirXML: [08/12/15 12:17:05.23]: Loader: Received document from
publicationShim
DirXML: [08/12/15 12:17:05.23]: Loader: XML Document:
DirXML: [08/12/15 12:17:05.23]: <nds dtdversion="2.2">
<source>
<product build="20120330_120000"
instance="\PHSIDV\pembroke\services\Pluto Driver Set\Active Directory
Driver" version="4.0.0.0">AD</product>
<contact>Novell, Inc.</contact>
</source>
<input>
<init-params>
<publisher-state>
<cookie>TVNEUwMAAABf4fa1ItXQAQAAAAAAAAAAiAAAAHsBCw AAAAAAAAAAAAAAAAB7AQsAAAAAAJsKrIAwzMdHvn6FEeUoGloB AAAAAAAAAAUAAAAAAAAAdwyVdyAj80SfLQDx/hMtzsVwDgAAAAAAmwqsgDDMx0e+foUR5SgaWn8BCwAAAAAAI+u JqJW6ik667ymDQH0JaiUhCAAAAAAABosgxFGcv0mrA2yT3Qu0l 885CwAAAAAAWwmy/RHmX02Brq9CDCgcwL/BAwAAAAAA</cookie>
</publisher-state>
</init-params>
</input>
</nds>
DirXML: [08/12/15 12:17:05.23]: Loader: Writing driver state to file
DirXML: [08/12/15 12:17:05.23]: Loader: Document consists only of state;
not sending to remote side
DirXML: [08/12/15 12:17:05.23]: Loader: Returning to publisher:
DirXML: [08/12/15 12:17:05.23]: Loader: XML Document:
DirXML: [08/12/15 12:17:05.23]: <nds ndsversion="8.6" dtdversion="1.0">


--
allenmorris
------------------------------------------------------------------------
allenmorris's Profile: https://forums.netiq.com/member.php?userid=1565
View this thread: https://forums.netiq.com/showthread.php?t=54041