Doing the upgrade of our zone from 11.3.2 to 11.4. Our SLES Primaries upgraded fine. We're trying to update our appliances and get the error "The migration of the appliance cannot be completed because one or more repositories are not mounted: /var/opt/novell/zenworks You must mount the repositories before continuing. "

I ran the migration utility on the old appliance. Removed the disk. Added the disk to the new appliance. Turned the appliance on and it got all the settings. The above error appears when i login to the appliance admin console to continue the update. I can see all the data on /vastorage. Was there a command that I'm supposed to run that isn't documented to link /var/opt/novell/zenworks to the data that the migration utility created?