I have a small Filr installation still on 1.0 !

is it possible to upgrade from 1.0 to 1.2 or do I need to do 1.01 etc... ?

or am I best starting again?