We're running GW2014 SP2 on SLES11 SP2 OES11 Sp1. One of our CEOs want to archive e-mails automatically after 180 days. The POs default settings are 30 days. When I changed the default value in this account to 180 days, this value wasn't saved. When I click on Ok after modify the value, there comes "Setting saved". When I reopen the settings, there I see the default value (30 days) again. It make no difference when I also click "Save" on user.
How can I save another than default value for a single user?

Thanks in advance for your answer.

Best regards.

Dirk Emmermacher