I know the answer to the question is "Upgrade!" But for so many stupid reasons my customer can't..

That said, they want to upgrade to the highest version of eDirectory they can. On a i386 box, the highest I can go is 8.8 sp7. But of there is still a netware box which has8.8 sp5 (last available for netware).

Is there a problem upgrading the OES Linux servers to 8.8.7? Will 8.8.7 and 8.8.5 play nice together?

I haven't seen anything obvious in the release documents that sayes they won't.