I'm trying to install the latest UNIX Agent for Sentinel and have come
across a very basic issue that doesn't seem to have a work around.

I have ~300 Red Hat Enterprise Linux servers that I would like to deploy
the agent to.

They are all 64 bit servers.

There is a dependency in the agent install documentation that states,

"To remotely deploy UNIX agent components:

(Conditonal) If you are installing to 64-bit Linux computer, ensure that
glibc.i686 and pam-1.1.1-8.el6.i686 are installed. If you only have the
64-bit version of the Pluggable Authentication Module (PAM), uninstall
that version, install the 32-bit version, then apply the 64-bit version
to get all required functionality."

The documentation has been incorrectly written, I've opened an SR on
this issue, and this dependency in fact exists no matter which way you
intend to install the agent.

How am I expected to retrofit 300 64 bit hosts with two 32 bit packages
just for this agent.

Can the agent be written to use the 64 bit libraries/components?

Has anyone else come across this or know of a solution?


dbarmstrong's Profile: https://forums.netiq.com/member.php?userid=7808
View this thread: https://forums.netiq.com/showthread.php?t=54303