Can I just check...

-GroupWise 2014 SP2 is not supported on SLES 12 yet? Is this correct?

-For GroupWise 2014 (non NSS/no cluster etc) is recommendation to use SLES11 SP4 and if so which packages need to be selected during install of OS (or will the GW install script download everything necessary that's been missed - libraries etc)?

-Anybody tried GroupWise 2014 SP2 on OES 2015 yet?

Many thanks in advance,