Server: Windows 2008R2 and Zenworks 11SP3 with update (System is running as VM on vmware 5.5)

Have made 3 attempts to upgrade the zenworks to 11.4 and each time it gets stuck at "Upgrading Packages: 89% complete" I have let it sit over 3 hours with no results.

Any ideas?

Thanks,

Joel

Zenworsk_Upgrade XML file:

INFO 09/21/2015 09:21:03 CreateUpdateCommandsConfigureAction complete!
INFO 09/21/2015 09:20:56 UpdateSUStatusForDeviceConfigureAction complete!
INFO 09/21/2015 09:20:56 AssignSystemUpdateConfigureAction complete!
INFO 09/21/2015 09:20:56 Windows Installer is not running, return val : 0
INFO 09/21/2015 09:20:56 WriteToFileConfigureAction complete!
INFO 09/21/2015 09:20:56 AuthorizeUpdateConfigureAction complete!
INFO 09/21/2015 09:20:56 UpdateOpaqueDataConfigureAction complete!
INFO 09/21/2015 09:20:56 ImportSUConfigureAction complete!
INFO 09/21/2015 09:11:48 ExecutePreGlobalConfigureAction complete!
INFO 09/21/2015 09:11:48 The preglobal status after ExecutePreGlobalConfigureAction launched :[2015.09.21-09:09:34] FINER: Setting schema version in DB. [2015.09.21-09:09:34] FINER: DatabaseUpgradeConfigureAction: getConnection [2015.09.21-09:09:35] FINER: Upgrading database schema. [2015.09.21-09:09:35] FINER: DatabaseUpgradeConfigureAction: getConnection [2015.09.21-09:11:47] FINER: Pre-global actions executed @SUCCESS
INFO 09/21/2015 09:09:33 isZoneAuthConfigureAction:false
INFO 09/21/2015 09:09:33 UpdateOpaqueDataConfigureAction complete!
INFO 09/21/2015 09:09:33 UpdateSUStatusConfigureAction complete!
INFO 09/21/2015 09:09:32 UpdateSybaseServiceConfigureAction complete!
INFO 09/21/2015 09:08:05 RebuildSybaseDBConfigureAction complete!
INFO 09/21/2015 09:04:46 BackupSybaseTransactionLogConfigureAction complete!
INFO 09/21/2015 09:04:23 UpgradeSybaseDBConfigureAction complete!
INFO 09/21/2015 09:04:04 sybase-asa-12.0.1.3924.x86_64.msi already installed, will not be re-installed
INFO 09/21/2015 09:03:58 AddOEMDBParamConfigureAction complete!
INFO 09/21/2015 09:02:05 Novell TFTP Service is NOT running.
INFO 09/21/2015 09:02:05 Novell Proxy DHCP Service is NOT running.
INFO 09/21/2015 09:02:05 CASA Authentication Token Service is NOT running.
INFO 09/21/2015 09:02:05 The ZDS_SERVER service does not exist
INFO 09/21/2015 09:02:05 Novell ZENworks Join Proxy is NOT running.
INFO 09/21/2015 09:02:05 Novell ZENworks Preboot Service is NOT running.
INFO 09/21/2015 09:02:05 Novell ZENworks Preboot Policy Service is NOT running.
INFO 09/21/2015 09:02:05 Novell ZENworks Embedded Datastore for Audit is running.
INFO 09/21/2015 09:02:05 Novell ZENworks Management Agent is NOT running.
INFO 09/21/2015 09:02:05 Novell ZENworks Remote Management Agent is NOT running.
INFO 09/21/2015 09:02:05 Novell ZENworks Server is NOT running.
INFO 09/21/2015 09:02:05 Novell ZENworks Loader is NOT running.
INFO 09/21/2015 09:02:05 Novell ZENworks Service Monitor is NOT running.
INFO 09/21/2015 09:02:05 Novell ZENworks Embedded Datastore is running.
INFO 09/21/2015 09:01:44 StopZIconProcessConfigureAction complete!