The documentation says the following:


Go to YaST > Support > Novell Customer Center Configuration.

Select Configure Now (Recommended). In addition to the options that are selected by default, select Registration Code.

Click Next.

The Manual Interaction Required screen appears. It might take a few minutes to connect to the server.

This screen indicates that to activate the product, you must provide a valid e-mail ID associated with the Novell account and the activation code.

Click Continue.

To specify the e-mail address, activation code and system name in the relevant fields:

Select the relevant option, then press Enter. A text field appears in the bottom left corner of the screen.

Specify value for the selected option in this text field, then press Enter to return to the screen.

Repeat these steps for each field.

Click Submit after you have specified all the relevant information to complete the registration.

Enter Q to close the window.

Enter Y at the prompt.

The Manual Interaction Required screen is displayed. It indicates that the software repositories are created. You will receive a message from the Novell Customer Center Configuration indicating that the configuration was successful.

Click OK to return to YaST Control Center.

Click Quit to exit YaST.

Open a shell prompt and specify the following command to verify if the repository named NAM4x-APP-Updates was created:

zypper lr
An output similar to the following appears

# | Alias | Name
| Enabled | Refresh
1 | NetIQAccessGatewayAppliance-4.x.x-x | NetIQAccessGatewayAppliance-4.x.x-x | Yes | No
2 | nu_novell_com:NAM4x-APP-Updates | NAM4x-APP-Updates
| Yes | Yes

Run the zypper up command to install the patches

After the patches are installed, restart the machine.

Confirm that all the patches are installed by running zypper up command again.


But, for all of my customers, noone acutally has an AGW Appliance
license key. The "keys" button in the NetIQ portal i greyed out, for all
customers. But, they are all able to download and install AM 4.1.

They have this repository after the installation:$RCE/NAM40-APP-Updates/sle-11-x86_64?credentials=NCCcredentials

But according to the documentation it should be:$RCE/NAM4x-APP-Updates/sle-11-x86_64?credentials=NCCcredentials

I have followed the registration and it says it is missing the
registration key.

What might I be doing wrong?

Thanks in advance,


jacmarpet's Profile:
View this thread: