We are currently running server and client versions 2.7.0. With OS X 10.11 it looks like we will need to upgrade to 2.8.2. What kind of issues will there be with our existing clients running 2.7.0 if we upgrade the server to 2.8.2? Will those clients still connect to a 2.8.2 server?