Good morning!

Yesterday I updated our Zenworks from 11.3.2 to 11.4. The update went smoothly, except for one thing at the end. When running the post-update database verification (zdc_verifyDB) I get the following:

>>Begin quote
+ Starting ZENworks Diagnostic Center.

+ ----------------------------------
System Information:
+ ----------------------------------
OS: SUSE Linux Enterprise Server 11 64 bit
Database: Embedded Sybase
ZCM Version: 11.4.0

+ Loading configuration.

+ Initializing native libraries.

+ Attempting to connect to database.
Java HotSpot(TM) 64-Bit Server VM warning: You have loaded library /mnt/zcm114 which might have disabled stack guard. The VM will try to fix the stack guard now.
It's highly recommended that you fix the library with 'execstack -c <libfile>', or link it with '-z noexecstack'.

+ Connected to the database.

+ Verifying System State.

+ ----------------------------------
Running 'ZEN' Database Verifier.
+ ----------------------------------

[!] The baseline file does not contain data for verifier 'zendatabase'.

+ Could not run any of the requested verifiers.
>>End quote

The verifier worked properly on the pre-upgrade database.

The main issue I see now is that none of my user-assigned policies or bundles are working, but the device assigned policies and bundles are. This is causing a big issue since most of our users have a DLU policy and several bundles assigned to them and they are not working.

My server is a standalone SLES11.3. I have only the one server, no satellites. I have restarted ZenWorks as well.

What do I need to do?