Home

Results 1 to 3 of 3

Thread: Client sp4 ir1 kills my windows 10 Enterprise

Hybrid View

  1. #1
    Thomas Roberts NNTP User

    Client sp4 ir1 kills my windows 10 Enterprise

    I've just done a clean install on windows 10 Enterprise edition on an HP Stream. Everything worked fine.

    I installed NW Client 2 Sp4 ir1 and that seemed go ok until I rebooted. On restart the laptop will not boot, goes into diagnostic mode and I have to do a reset/ restore.

    It s definitely the client that's doing it. I've re-installed windows 10 from scratch twice and the same thing happens. I've been searching the web and so far it seems only me having this issue :-(

    Thomas

  2. #2
    Thomas Roberts NNTP User

    Re: Client sp4 ir1 kills my windows 10 Enterprise

    After reading some stuff on the client, I got all the available windows updates installed and then installed the client again and my laptop has restarted. :-)

    Thomas


    >>> Thomas Roberts<tom@nowhere.com> 20/10/2015 9:54 a.m. >>>


    I've just done a clean install on windows 10 Enterprise edition on an HP Stream. Everything worked fine.

    I installed NW Client 2 Sp4 ir1 and that seemed go ok until I rebooted. On restart the laptop will not boot, goes into diagnostic mode and I have to do a reset/ restore.

    It s definitely the client that's doing it. I've re-installed windows 10 from scratch twice and the same thing happens. I've been searching the web and so far it seems only me having this issue :-(

    Thomas

  3. #3
    Thomas Roberts NNTP User

    Re: Client sp4 ir1 kills my windows 10 Enterprise

    After reading some stuff on the client, I got all the available windows updates installed and then installed the client again and my laptop has restarted. :-)

    Thomas


    >>> Thomas Roberts<tom@nowhere.com> 20/10/2015 9:54 a.m. >>>


    I've just done a clean install on windows 10 Enterprise edition on an HP Stream. Everything worked fine.

    I installed NW Client 2 Sp4 ir1 and that seemed go ok until I rebooted. On restart the laptop will not boot, goes into diagnostic mode and I have to do a reset/ restore.

    It s definitely the client that's doing it. I've re-installed windows 10 from scratch twice and the same thing happens. I've been searching the web and so far it seems only me having this issue :-(

    Thomas

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •