For Identity Reporting (IDM 4.5) it's noted to run EAS which from what I
can see installs a pre-packaged scripted install of PostgeSQL 8.4.3
which is then followed by Identity Reporting component install in which
you specify the database & port which authenticates and extends the
PostgreSQL db.

My question is are we able to use a standalone Enterprise PostgreSQL 9.4
db instance which our database group maintains. IDM Reporting specifies
PostgreSQL 8.4.3 at minimum. So are we able to skip the NetIQ EAS
install, then point IDM Reporting install at our companies PostgreSQL
9.4 instance which our database team stands up and the IDM Reporting
install should extend the db schema as required with the admin account
our db team would provide us. Followed by the two IDM drivers (DCS,
MSGW). Documentation describe similar scenario with using Oracle.

Just checking that EAS is not providing any other service other than a


nbligh's Profile:
View this thread: