Hi,

I'm using the sms token (rest service) config in the SSPR to activate
users, the request generated by SSPR is

HTTPS://XXX.XXX.COM/SMSR?USER/PWD/CE...OUNTRY/MESSAGE

but the sms service return this error

<html>
<head>
<meta content="HTML Tidy for Java (vers. 26 sep 2004), see
www.w3.org" name="generator"/>
<title>Apache Tomcat - Error report</title>
<style type="text/css">&lt;!--H1
{font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:22px;}
H2
{font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:16px;}
H3
{font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;font-size:14px;}
BODY
{font-family:Tahoma,Arial,sans-serif;color:black;background-color:white;}
B
{font-family:Tahoma,Arial,sans-serif;color:white;background-color:#525D76;}
P
{font-family:Tahoma,Arial,sans-serif;background:white;color:black;font-size:12px;}A
{color : black;}A.name {color : black;}HR {color : #525D76;}--></style>
</head>
<body>
<h1>HTTP Status 404 - Not Found</h1>
<hr noshade="noshade" size="1"/>
<p>
<b>type</b>
Status report
</p>
<p>
<b>message</b>
<u>Not Found</u>
</p>
<p>
<b>description</b>
<u>The requested resource (Not Found) is not available.</u>
</p>
<hr noshade="noshade" size="1"/>
<h3>Apache Tomcat</h3>
</body>
</html>

i think the problem is the character '?', is there anyway to remove it
from the request generated by SSPR ?

Thanks,
Robert


--
rhuachani
------------------------------------------------------------------------
rhuachani's Profile: https://forums.netiq.com/member.php?userid=10078
View this thread: https://forums.netiq.com/showthread.php?t=54584