We have IDM 4.5 installed on Red Hat and Designer 4.5.1 installed on a
Windows 2008 machine. When trying to create a new project via eDir
import Designer does nothing. Designer opens fine with no issues. When
we enter the connection details in our Import wizard fields it attempts
to connect but just sits there and never does anything. It never
returns with an error, it never advances as a success, just nothing. We
are unable to import a new project from eDir.

We have also tried creating a blank project in Designer and manually add
the driver set and identity vault objects that were then configured to
point to our eDir server. When we click the Test Connection button in
the identity vault Properties it exhibits the same behavior; nothing
happens and no response.

We are able to connect to eDir from that workstation using an LDAP
browser with no issues on port 636. We have verified that there are no
firewalls running on the workstation (Windows Firewall = off) and no
firewall on the Linux servers. We have confirmed that ports 524, 389
and 636 are open across the network between all machines too.

We have uninstalled and reinstalled Designer with no change. We have
tried running Designer as Administrator with no change.

Any thoughts on what else we might could check or try? We have even
tried installing Designer 4.0.1 with the same outcome so it is
definitely something in the environment and not Designer but not sure
what else to check.

Thanks in advance.

gdrtx's Profile: https://forums.netiq.com/member.php?userid=1660
View this thread: https://forums.netiq.com/showthread.php?t=54597