In my enthusiasm I upgraded the SLES box to SP4, with mobility data synchroniser.
Now when I login to the admin panel, a warning is stated :
GroupWise Mobility Service now supports only SLES 11 Service Pack 2 or newer. Before you upgrade to SP2, you must consult TID 7010339 for information on how to correctly upgrade.
So SP4 is newer, and everything seems to be still working.
Anything I need to check or do ?