We have a rather confusing problem where a few users seemed to lack
permission for their folders for no reason and not related to eachother
in any way.
After some troubleshooting I noticed that if I went into iManager ->
Files and Folders -> Properties -> Inherit rights, the users did not
have any permission at all to the target folder despite being part of
the OU that is added to the folder with full access.
Other people in the same OU with no explicit rights on either folder
works just fine.

We also tried running a verify on the NSS but found no issues at all.
Also tried moving a user to another OU and back again but it's like the
eDirectory simply doesn't recognize that the user is part of the OU even
though I'm browsing it and his full "LDAP" name is correct.

Any idea what could cause this behavior? Is there a way to "repair" a
single object in a live environment?


PatPer's Profile: https://forums.netiq.com/member.php?userid=10832
View this thread: https://forums.netiq.com/showthread.php?t=54788