I have an issue where the destination URL sent in the SAML response to
the OSP cannot be matched as OSP (IDM) is configured on a different
For the network issues, i cannot change the port sent from IDP as it IDP
sends the SAML response over a reverse proxy (which is on 443 port).

Any body knows how to disable signature check for the SAML response at
the OSP end?

ERROR in the OSP.log:

Destination url validation failed. The destination url
"https://xyz.com/osp/a/idm/auth/saml2/spassertion_consumer" included in
the SAML2 message did not match the expected destination url


srinathu's Profile: https://forums.netiq.com/member.php?userid=10138
View this thread: https://forums.netiq.com/showthread.php?t=54806