Hi.

"Zypper patch", as documented, throws a dependency error right now
between sentinel_server_7000_x86_64-update-0.2010.0-4.noarch and grub.

Precisely, sentinel_server_7000_x86_64-update-0.2010.0-4.noarch requires
grub = 0.97.162.168.25, but this dependency cannot be provided.

The version of grub shown *is* actually the currently installed one, but
"zypper patch" wants to install a newer one.

Oddly, a regular "zypper up" (vs zypper patch as documented) does not
give a dependency error.

Maybe someone wants to check the repos.

CU,
--
Massimo Rosen
Novell Knowledge Partner
No emails please!
http://www.cfc-it.de