Trying to get a machine updated to the r2 client for some testing
within our department.

Have the auto-update configured and it works as I have updated a
different test machine fine.

This machine starts the upgrade, but then partway through the upgrade I
get the error (4 times):

The ordinal 3212 could not be located in the dynamic link library

The install then looks like it finishes.

I get the same error when trying to uninstall the r2 client. If I put
the GW2014 client on this machine, it installs without any errors.