In order for the GroupWise Sync Agent to interact successfully with a
GroupWise POA, your GroupWise system must meet the following

In post offices that have mobile device users:

GroupWise 2014 R2 or later

For best synchronization performance, the latest version of
GroupWise is strongly recommended.

IMPORTANT:When you are ready to upgrade from GroupWise 2012 or
GroupWise 2014 to GroupWise 2014 R2, update your Mobility system to
Mobility Service 2014 R2 before you upgrade your GroupWise system.


So, Does this product work with GW2014 SP2 or GW2012 SP4 ?

They indicate to upgrade mobility Prior to GW 2014 R2 upgrade