Home

Results 1 to 5 of 5

Thread: Incompatible Post Office version detected during login (R2)

Threaded View

  1. #1
    Join Date
    Mar 2008
    Posts
    38

    Incompatible Post Office version detected during login (R2)

    Hi,
    I am running GW on a sles11sp3/oes11sp2 host. Version of GroupWise was 2014 (sp2).
    I have upgraded to 2014R2, the systems seems to be fine. However db-version remains at 1400 - I am expecting that to change/update.

    Windows client connects fine
    All SOAP client (web mail) client fails with
    Code:
    Incompatible Post Office version detected during login [D058]
    The poa log:
    Code:
    22:47:22 D097   GroupWise Agent Build Version: 14.2.0 -122092
    22:47:22 D097   GroupWise Agent Build Date: 12-02-15
    22:47:22 D097   Post Office Directory: /media/nss/MAIL/po
    22:47:22 D097   Post Office Access Mode: Client/Server Only
    22:47:22 D097   Post Office Configuration Instance: poa
    22:47:22 D097   Post Office Language: da
    22:47:22 D097   Database Version: 1400
    The mta log:
    Code:
    22:47:24 4EF1   GroupWise Agent Build Version: 14.2.0 -122092
    22:47:24 4EF1   GroupWise Agent Build Date: 12-02-15
    22:47:24 4EF1   Domain Directory: /media/nss/MAIL/domain
    22:47:24 4EF1   Work Directory: /media/nss/MAIL/domain/mslocal
    22:47:24 4EF1   Database Version: 1400
    Any obvious suggestions?
    Last edited by clausbc; 10-Dec-2015 at 11:05 PM.
    Best regards
    Claus, DK

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •