Hi all,

We are have been testing FilR for two months and all seems to be working fine, but we have a little issue. The authentication process is very slow in all ways (from Internet and from LAN using client application or web browser)

Our FilR architecture is:

  • Small Deployment: FilR, MySQL and search appliance on the same server.
  • Only 20 users
  • Only personal storage enabled (we do not have shared storage enabled)
  • We have LDAP authentication enabled.
  • The server is installed in DMZ.
  • Server name: srv_fler1
  • LDAP IP address : 10.10.10.65
  • Client IP Address: 10.10.182.34



We have opened the following ports:
Internet to FilR_Server_Public_IP_Address: 8443
LAN to DMZ: all to FilR_Server_IP_Address: 8443 and 9443
DMZ to LAN: FilR_Server_IP_Address to LDAP_Server_IP_Address 636

As additional information, if I run a netstat command on FilR server, I observer the following on the login process:

Active Internet connections (w/o servers)
Proto Recv-Q Send-Q Local Address Foreign Address State
tcp 0 0 localhost:58800 localhost:mysql ESTABLISHED
tcp 0 0 srv_fler1.domain:35101 10.10.10.65:ldaps ESTABLISHED
tcp 0 0 srv_fler1.mcsync-https 10.10.180.69:57193 ESTABLISHED
tcp 0 0 localhost:58798 localhost:mysql ESTABLISHED
tcp 0 0 srv_fler1.domain:35082 10.10.10.65:ldaps ESTABLISHED
tcp 0 0 localhost:58807 localhost:mysql ESTABLISHED
tcp 0 0 srv_fler1.mcsync-https 10.10.182.34:53623 ESTABLISHED
tcp 0 0 localhost:mysql localhost:58798 ESTABLISHED
tcp 0 0 srv_fler1.domain:35123 10.10.10.65:ldaps ESTABLISHED
tcp 0 0 localhost:58799 localhost:mysql ESTABLISHED
tcp 0 0 localhost:58806 localhost:mysql ESTABLISHED
tcp 0 0 localhost:mysql localhost:58801 ESTABLISHED
tcp 0 0 localhost:mysql localhost:58801 ESTABLISHED
tcp 0 0 localhost:mysql localhost:58804 ESTABLISHED
tcp 0 0 srv_fler1.domain.c:ssh 10.10.182.34:53517 ESTABLISHED
tcp 0 0 localhost:mysql localhost:58799 ESTABLISHED
tcp 0 0 localhost:mysql localhost:58806 ESTABLISHED
tcp 0 0 localhost:58805 localhost:mysql ESTABLISHED
tcp 0 0 localhost:58801 localhost:mysql ESTABLISHED
tcp 0 0 localhost:mysql localhost:58805 ESTABLISHED
tcp 0 0 localhost:mysql localhost:58803 ESTABLISHED
tcp 0 0 localhost:mysql localhost:58802 ESTABLISHED
tcp 0 0 localhost:58803 localhost:mysql ESTABLISHED
tcp 0 0 localhost:58804 localhost:mysql ESTABLISHED
tcp 0 0 srv_fler1.domain:34375 srv_fler1.domain:36131 TIME_WAIT
tcp 0 0 localhost:mysql localhost:58807 ESTABLISHED
udp 0 0 srv_fler1.domain:50445 100.10.1.1:domain ESTABLISHED
udp 0 0 srv_fler1.domain:56600 100.10.1.2:domain ESTABLISHED
udp 0 0 srv_fler1.domain:44396 100.10.1.1:domain ESTABLISHED

After two or three minutes the login happened.
Any ideas?

Thanks in advance!
Cristian