Trying to install NetIQ eDirectory 8.8.8 I get the following error:


%%% 32-bit NICI version(2.7.7) is already present. The version
of NICI available with this distribution (2.7.7) will not be installed.
%%% 64-bit NICI version(2.7.7) is already present. The version of NICI
available with this distribution (2.7.7) will not be installed.

Removing older versions of packages ...

%%% Removing old packages...

%%% Removing novell-NDSmasv...done
%%% Removing novell-NDSbase...done
%%% Removing novell-NLDAPsdk...done
%%% done

%%% Adding packages...

%%% Installing novell-NDSmasv... done
%%% Installing novell-NDSbase... done
%%% Installing novell-NLDAPsdk... done
%%% Installing novell-NLDAPbase... %%% Unable to install
/home/ldaptesti/Downloads/eDirectory/setup/novell-NLDAPbase-8.8.8-1.x86_64.rpm
, Exiting...

Unfortunately this error is not very informative and Google did not
prove effective. I tried to manually install it with the following
result:


ldaptestikone:/home/ldaptesti/Downloads/eDirectory/setup # rpm
-i novell-NLDAPbase-8.8.8-1.x86_64.rpm
file /opt/novell/man/fr from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/frutf8/fr from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/fr/man1 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/frutf8/fr/man1 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/ja/man1 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/man1 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/frutf8 from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64
file /opt/novell/man/ja from install of
novell-NLDAPbase-8.8.8-1.x86_64 conflicts with file from package
novell-NDSbase-8.8.8-1.x86_64


How do I deal with such a conflict?

As documented in 8.8 SP8 prerequisites
(https://www.netiq.com/documentation/...a/a7ivcnh.html)
I have done the following (to the best of my knowledge):

- Service Location Protocol (SLP) installed and configured
- added the entry 224.0.0.0 0.0.0.0 to the routing table
- synchronized network server time with ntp
- opened the ports 524 389 636 8028 8030

I am running SUSE Linux Enterprise Server 12 (x86_64) - Kernel \r (\l).
The eDirectory installation tells me this is not a supported platform
even though eDirectory 8.8 SP8 Patch 5 should support SLES 12. The
installation is downloaded from:
https://dl.netiq.com/protected/Summa...d=oHdJl37wCb0~

Is this after all a problem with SLES 12 support? I could not find a
separate download for patch 5. Do I first need to install SLES 11 then
eDir 8.8 and then update to SLES 12?


--
villepekka_alakulppi
------------------------------------------------------------------------
villepekka_alakulppi's Profile: https://forums.netiq.com/member.php?userid=11111
View this thread: https://forums.netiq.com/showthread.php?t=54953